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Session Locked: Cannot view screen recordings

Cannot view screen on Live Montage / Snapshots / Session Player

Updated over a week ago

Possible Causes

  1. Session Locked on the Computer: The user manually locked their Windows/macOS session (e.g., Start Menu > Lock), the screen saver was activated, or the computer went into sleep mode.

  2. RDP Window Minimized: If monitoring a remote session, this message appears if the user has minimized the RDP window on their local machine.

Solutions

  1. Enable the Record locked sessions option from the Screen Recording monitoring settings.

  2. Ask users to log out of their sessions rather than just locking them or minimizing the RDP window.

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