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Cannot view or save attachments from the Emails dashboard

Missing or Unsavable Email Attachments

Updated over a week ago

Possible Causes

  1. Attachments Tracking Disabled: The most common cause is that attachment tracking is not enabled in the monitoring settings.

  2. Attachments Excluded: Monitoring settings may be set to ignore specific attachment file names or extensions.

  3. Attachments Deleted: Attachments deleted as per the Delete attachments after (days) setting.

Solutions

All these can be addressed by adjusting Emails monitoring settings:

  1. Ensure the Capture email attachments option is enabled for incoming and/or outgoing mails.

  2. Check the Ignore attachments matching these file names field. Remove any strings or regular expressions that might be matching and excluding the attachments you are trying to view.

  3. Check the Delete attachments after (days) field. Increase the value or set it to 0 if you want to keep attachments indefinitely (subject to general system storage).

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